Back to overview
Resolved
beta-v0.5.3 업데이트
Jul 12, 2026 at 12:00am UTC
–
Jul 12, 2026 at 12:12am UTC
Affected services
morae.me
Resolved
Jul 12, 2026 at 12:12am UTC
Maintenance ended
Affected services
Updated
Jul 12, 2026 at 12:11am UTC
업데이트가 완료되어 원활히 접속할 수 있습니다.
Affected services
Created
Jul 12, 2026 at 12:00am UTC
beta-v0.5.3 업데이트를 위해 서버와의 연결이 잠시 중단될 수 있습니다.
Affected services